Internet Explorer7

先日書いた通りうちのパソコンはめでたくWindows2000にスーパーグレードアップされたわけで、快適なコンピューティングを満喫しているところだ。
Internet ExplorerをちょっとつかったらIE7はどうですかとかいわれたので、あんまつかわんけど新しいのもいいかなと思ってインストールしようとした。
そしたら、Windows2000はシステム要件を満たしてなかったよ!XP以降のみ対応だって。
まあ普段はOperaしか使ってないからいいんだけどね。

カテゴリー: PCメモ タグ: パーマリンク

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です